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Installation 

Minimum System Requirements 

Macintosh 
System 8.6 or later, including Mac OS X Classic Mode 
PowerPC processor (120 MHz or greater) 
64 MB RAM, 12 MB free 
30 MB available hard drive space 
Monitor display capable of 800x600 resolution and at least 256 colors 
8x CD-ROM drive 
Adobe® Acrobat® Reader® 5.1* (included on CD), or Acrobat® Reader® 6.0.1* 
Internet Explorer 5.01 or higher, Netscape Navigator 4.77, 6.1 or higher, Safari v1.0 or later 
PostScript Printer (optional) 

Windows 
Windows 98/2000/ME/NT/XP 
Intel Pentium processor (166 MHz or greater) 
64 MB RAM, 12 MB free 
60 MB available hard-disk space 
Monitor display capable of 800x600 resolution and at least 256 colors 
8x CD-ROM drive 
Internet Explorer 5.01or higher, Netscape Navigator 4.77, 6.1 or higher 
Adobe® Acrobat® Reader® 5.1 (included on CD), or Acrobat® Reader® 6.0.1* 
PostScript™ Printer (optional) 

 
*Some features of Acrobat® Reader®, such as the “Go-to-Page…” feature are not available 
through OS 9.2.2 Classic (with Reader® 5.1) or OS X (with Reader® 6.0 or higher). Please use 
Acrobat® Reader® 6.0.1 or higher, also available on the CD. To ensure proper functionality, be 
sure to install TeacherWorks to the default locations indicated in the section “Installing 
TeacherWorks”, below. 
 

Installing TeacherWorks  
To install TeacherWorks for the first time and prepare it for subsequent use, follow these steps. 

Macintosh OS 9.1 or higher 
1. Start your computer. When the desktop appears, insert the TeacherWorks disk into the CD-

ROM drive. When the CD-ROM icon appears, double-click it to open the window. 
2. Double-click the installer icon Setup_OS9 and follow the on-screen instructions. 

*NOTE: Be sure to select “Macintosh HD” as the hard drive location to install 
TeacherWorks. 

3. When the TeacherWorks installation is complete, click Finish.  
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4. If Acrobat® Reader® is not installed on your computer (you will be prompted during the 
TeacherWorks installation), you many install the Reader® from the TeacherWorks CD. See 
below for instructions on how to install Reader® from the CD.  
*NOTE:  For optimal performance, it is recommended that you accept the default folder for 
Acrobat® Reader®. 

5. To open TeacherWorks, see the instructions in the section “Starting TeacherWorks” that 
follows. 

 

Mac OS X 
1. Start your computer. When the desktop appears, insert the TeacherWorks disk into the CD-

ROM drive. When the CD-ROM icon appears, double-click it to open the window. 
2. Double-click the installer icon Setup_OSX and follow the on-screen instructions. 

*NOTE: Be sure to select "Macintosh HD" as the hard drive location to install 
TeacherWorks. 

3. When the TeacherWorks installation is complete, click Finish. 
4. If Acrobat® Reader® is not installed on your computer (you will be prompted during the 

TeacherWorks installation), you many install the Reader® from the TeacherWorks CD. See 
below for instructions on how to install Reader® from the CD.  
*NOTE:  For optimal performance, it is recommended that you accept the default folder for 
Acrobat® Reader®. 

5. To open TeacherWorks, see the instructions in the section “Starting TeacherWorks” that 
follows. 

 
Windows 
1. Start your computer and insert the TeacherWorks disk into the CD-ROM drive. 
2. Double-click the My Computer icon on your desktop and double-click the CD-ROM icon to 

see the contents of the CD. 
3. Double-click the installer icon Setup and follow the on-screen instructions. 

*NOTE: Be sure to select "C:\Program Files" as the default location to install 
TeacherWorks. 

4. When the TeacherWorks installation is complete, click Finish. 
5. If Acrobat® Reader® v6.0.1 or higher is not installed on your computer (you will be 

prompted during the TeacherWorks installation), you may install the Reader®  from the 
TeacherWorks CD. See below for instructions on how to install Reader® from the CD. 
*NOTE: For optimal performance, it is recommended that you accept the default folder for 
Acrobat® Reader®. 

6. On completing installation, it is recommended that you restart your computer before using 
TeacherWorks. 

7. To open TeacherWorks, see the instructions in the "Starting TeacherWorks" section that 
follows. 

Windows 
1. Start your computer and insert the TeacherWorks disk into the CD-ROM drive. 
2. Double-click the My Computer icon on your desktop and double-click the CD-ROM icon 

to see the contents of the CD. 
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3. Double-click the TeacherWorks Installer icon. 
4. In the Welcome window, click Next. 
5. In the Software License Agreement window, click I Agree. 
6. In the Select Destination Directory window, click Next or browse to the desired directory 

location. 
7. Click Next in the Ready to Install window. After the files are copied, click Finish in the 

Installation Complete window. 
8. When TeacherWorks installation is complete, a separate installation for Adobe Acrobat 

Reader begins. Follow the on-screen instructions to complete the installation. 
Note: For optimal performance, it is recommended that you accept the default directory 
location for Acrobat Reader. 

9. On completing installation, you must restart your computer before using TeacherWorks. 
10. To open TeacherWorks, see the instructions in the Starting TeacherWorks section that 

follows. 

Adobe® Acrobat® Reader® Installation 
Acrobat® Reader® v6.0.1 Installation  
System Requirements   
PowerPC® G3 processor    
Mac OS X v.10.2.2-10.3    
32MB of RAM with virtual memory on (64MB recommended)    
70MB of available hard-disk space  
  
Power Macintosh – OS 10.1-10.3  
1. Insert the TeacherWorks CD into the CD-R0M drive.  
2. Double-click on the file "AdbdRdr60_enu_full.dmg" located within the folders 

installs601>mac. Follow the prompts to copy the folder "AdbeRdr60_enu_full" to your hard 
drive.  

3. Move the folder "Adobe® Reader® 6.0" to the Applications folder as directed. 
 
PC/Windows Installation 
1. Insert the TeacherWorks CD into the CD-R0M drive.  
2. Double-click on the file "AdbdRdr60_enu_full.exe" located within the folders 

installs601>win. Follow the instructions on your screen to complete installation. 
 
Acrobat Reader 5.1 Installation 
Non-Power and Power Macintosh 
1. Insert the TeacherWorks CD into the CD-ROM drive. 
2. Double-click on the file "Acrobat® Reader® 5.1 Installer" located within the folder 

Installs51>mac and follow the prompts. Acrobat® Reader® 5.1 will begin to install to your 
hard drive. 

3. A prompt will appear once the setup is complete. Select the option to restart the computer. 
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Increasing Memory Allocated to Acrobat® Reader® (Macintosh) 
This step is optional but may increase the speed of the TE and decrease out-of-memory errors 
experienced on certain computers. 
1. Make sure the Finder is active. Then click Apple Menu in the upper left-hand area of the 

screen and select “About This Computer”. 
2. Note the amount indicated for Largest Unused Block. 
3. Locate the icon for Acrobat® Reader® on your hard drive. Click once on it. 
4. Select File...Get Info>Memory (OS9.1 and higher) in the menu. 
5. (OS9.1 and higher only) In the Information dialog box, click on the pull down Show menu 

and select Memory. 
6. In the “Preferred Memory” field, enter an amount that is approximately ten percent less than 

the available memory noted in step 2. If you plan on running other programs while Acrobat® 
Reader® is open, decrease the amount to accommodate the other programs' memory 
allocations. Enter this amount in the “Preferred Size” box. You may have to open the other 
programs before Acrobat® Reader® to run them concurrently. 

Starting TeacherWorks 

Macintosh 
1. Start your computer. If you are viewing or printing Black Line Masters, the Teacher 

Wraparound Edition, or other resources, insert the TeacherWorks disk into the CD-ROM 
drive. 
If you are not viewing or printing Black Line Masters or the Teacher Wraparound Edition, 
you don’t need to have the CD in the drive. 

2. Locate the TeacherWorks startup icon on your desktop and double-click it. 
The TeacherWorks selection screen will appear. 

Windows 
1. Start your computer. If you are viewing or printing Black Line Masters, the Teacher 

Wraparound Edition, or other resources, insert the TeacherWorks disk into the CD-ROM 
drive. 
If you are not viewing or printing Black Line Masters or the Teacher Wraparound Edition, 
you don’t need to have the CD in the drive. 

2. Click the Start button on the Windows taskbar. Select Programs, then TeacherWorks, and 
TeacherWorks again. 
The TeacherWorks selection screen will appear. 
 
Note: The CD-ROM must be in the drive to view items in the Resource List or the Teacher 
Wraparound Edition. 

TeacherWorks Selection Screen 
The TeacherWorks selection screen opens every time the program is launched, giving you the 
ability to select the initial focus of TeacherWorks or to open the Teacher Wraparound Edition 
file directly. 
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There are five choices of focus within TeacherWorks: Lesson Planner, Teacher Resources, 
Correlations, Personal Assistant, and Internet. Each of these is described in more detail later in 
this user guide. 
The user also has the option of clicking the Exit button and leaving the program. 
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During the initial launch, you’ll see a Login dialog box. In this dialog box, TeacherWorks asks 
for some information to store in your preferences.   
You can edit the preferences at any time by clicking on Properties in the File menu.  
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The Parts of TeacherWorks 

Left Pane 
The Left Pane of TeacherWorks contains the Mini-Calendar, the Daily Resources, and the 
Resource List.   
Each section initially contains Minimize  and Maximize  buttons.  If one of the sections is 
minimized or maximized, the button clicked toggles to the Share  button.  Clicking on the 
Share button changes the section back to its original size. 
 

 
 

Minimize Left Pane to 
reduce its original size 

Mini-Calendar 

Daily Resources 

Resource List 
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Mini-Calendar 
The Mini-Calendar displays a varying number of months depending on the currently selected 
vertical size and the width of the Left Pane. 
The left and right arrows at the top of the Mini-Calendar move the selected day backward or 
forward one day at a time. The Mini-Calendar automatically scrolls months to accommodate this 
operation, if necessary. A purple shaded square designates the currently selected day. You may 
click on any day to make that day the focus of TeacherWorks.  

 
 

 
 

Daily Resources 
The Daily Resources is identical to the Day View in the lesson plan. It displays the lesson plan 
for the currently selected day. It functions identically to the selected day in the lesson plan (as 
described later in the document) and mirrors the information displayed there at all times. 
Sometimes the Daily Resources is not visible at all (such as when no calendar is loaded). 
 

 
 

Minimize/Maximize/Share buttons 

Scroll Bar

List of the day’s 
lesson plan as built 
by you 

Minimize/Maximize/Share buttons 

Next Day button 
 Previous Day 

Selected Day of focus 
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Resource List 
The first button at the top of the Resource List shows the color key to let you know which items 
in the list represent Teacher Wraparound Edition pages or Black Line Masters.   
The second button is used to toggle between the two ways in which the list is organized: 
according to the table of contents of your textbook (with all related supplementary Teacher 
Classroom Resources included in each lesson or chapter list); or grouped by type, with all 
Multicultural Connections activities and all Assessment activities listed together, for example.   
 
 

 
 
• Click the Sort By button to toggle between the two list views. 
• Use the scroll bar to scroll through the Resource List. 
• Some resource titles are too long to fit in the list box. Point your cursor over these items to 

see their complete titles. 
• A triangle pointing to the right identifies an item that can be expanded to list its contents. 

Click the triangle to expand or close the list. 
• A triangle pointing down marks an opened folder whose contents are listed under its title. 
• An item with no triangle in front of it is a discrete item at the bottom level of the hierarchy. 
• Items in black text can be dragged to the calendar, but they do not represent extended activity 

sheets (PDF files) that can be opened or viewed and printed in Acrobat Reader. 

Show/Hide Color Key
Sort By button 

Minimize/Maximize/Share buttons 

Hide Color Key 

Expand/contract 
Resource List 
hierarchy 

Scroll Bar
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• You can select any level heading or item and drag all its contents onto a particular calendar 
day. Setting up a calendar is explained in the Using the Lesson Planner section, p. 20. 

• To select multiple lines that are grouped together you can click on the first line and then hold 
down the shift key and select the last line. All the line selected will be highlighted. 

• To select multiple non-consecutive lines, hold down the Ctrl key for PC (the Command key 
for MAC) as you click the lines or drag over them. You can then drag all the selections at 
once. 

• To deselect a line, hold down the Ctrl key for PC (the Command key for Mac) and click the 
line again. 

• You can move resource items from one day to another day by selecting and dragging the 
items. 

• To automatically distribute the entire year's curriculum onto all available class days, select 
the course title at the top of the Resource List and drag it onto the first day of your school 
year. 

 
Viewing PDF Files 
• Resource items in blue text represent full-page activities, Black Line Masters, or 

transparencies (PDF files) that can be viewed and printed in Acrobat Reader. Red text 
represents pages in the Teacher Wraparound Edition.  Double-click either of these item 
types to open and view them. Resource items that appear in green text are Technology links 
and can be accessed by double-clicking on them. The program that is associated with the 
Technology link must be loaded on your computer in order to execute it. 

• Use the Page Down/Up keys on your keyboard or the scroll bar arrows on the screen, drag 
the slider in the scroll bar, or click the navigation arrows at the top of the screen to page 
through the PDF (Black Line Masters or Teacher Wraparound Edition). 

• Click the Print button, or choose Print from the File menu, to open the Print dialog box, 
choose printing options, and print the Black Line Masters. 

• Use the view buttons at the top of the screen to fit a whole page of the document on the 
screen at once, enlarge it to the full width of your screen, or view its actual size. (Items 
appear largest if you fit the page width to fill the whole screen, but you'll need to scroll down 
to see the bottoms of pages.) You can set the Preferences for viewing a PDF by going to the 
menu bar in Acrobat and selecting Edit and then Preferences.  

• Once you finish viewing a resource item, you can leave Acrobat Reader open and view other 
items by clicking the document’s close box. To close Acrobat Reader, select Exit from the 
File menu. 
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Main Work Window 
The Main Work window contains the tabs and the work area. Each tab represents a different 
section that appears in the work area. The sections are the following: Lesson Planner, Teacher 
Resources, Correlations, Personal Assistant, and Internet.   
Each section of the work area is described in detail later in this User Guide. 
 

 

Menus 

File 
The File menu contains the following selections: 

New 
• The lesson plan setup screen appears.  
• Setting up a new calendar is explained in detail in the Using the Lesson Planner section, 

p. 20. 

Open 
• A standard File-Open dialog box appears. 
• Opening a file is explained in detail in the Using the Lesson Planner section, p. 20. 

Save 
• If the lesson plan is a new, untitled plan, this functions the same as Save As, explained 

below. 
• This option saves the currently open lesson plan to its current location. 
• Saving a file is explained in detail in the Using the Lesson Planner section, p. 20. 

Save As 
• This option allows you to save the calendar with another file name or to another location. 

(Or, it allows you to name and save a new lesson plan for the first time.) 

Revert 
• This option is available whenever a lesson plan is open. 
• It allows you to revert to the last saved version of the lesson plan, eliminating any 

changes made since the last save operation. 
• An “Are you sure” dialog box will be displayed to confirm the action. 

Import Lesson Plan 
• This option imports the contents of a lesson plan on disk into the currently open lesson 

plan. 
• Importing a lesson plan is explained in detail in the Using the Lesson Planner section, p. 

20. 
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Export Template 
• This option saves the current lesson plan as a template (*.TWT files). A template is just 

like a lesson plan file, but it cannot be edited. Another user can open the template, but 
any changes made by the user will be saved to another file. The template itself cannot be 
edited and remains unchanged. 

• Exporting a template is explained in detail in the Using the Lesson Planner section, p. 20. 

Print 
• A print dialog box appears, offering nine print report options: day, week-5-day-list, 

week-7-day-list, week-5-day-grid, week-7-day-grid, month-5-day-list, month-7-day-list, 
month-5-day-grid, and month-7-day-grid. 

• Printing is explained in detail in the Using the Lesson Planner section, p. 20. 

Properties 
This option brings up the same Login dialog box you see when launching TeacherWorks for 
the first time. The CANCEL button appears when launching TeacherWorks for the first 
time. The properties option enables you to change the login information without reinstalling 
TeacherWorks. 
 

 

Exit 
• Select this option to exit TeacherWorks. 
• If an unsaved lesson plan is open, you are prompted to save it first, and then it is closed. 

If the lesson plan is new and untitled, you will be prompted to name the lesson plan. 
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Edit 
The Edit menu contains the following selections: 

Cut 
• This option removes selected resource(s), note(s), or text, and holds the information in 

TeacherWorks’ clipboard (for pasting to another location later). 
• If a day is selected but there are no selected lines, Cut is not available. (Calendar cells 

themselves cannot be cut.) 
• This option is not available for the Resource List, which cannot be edited. 

Copy 
• This option copies selected resource(s), note(s), or text, and holds the information in 

TeacherWorks’ clipboard (for pasting to another location later). 
• If a day is selected but there are no selected lines, Copy is not available. (Calendar cells 

themselves cannot be copied.) 

Paste 
• This option pastes resource(s), note(s), or text from TeacherWorks’ clipboard into a 

lesson plan calendar cell. 
• It applies to the currently selected calendar cell. 
• This option always pastes items to the end of the calendar cell. If you need to place items 

in another location within the cell, you must either drag the items into place with the 
mouse instead of pasting or drag the lines into position after they have been pasted. 

Delete 
• This option removes selected resource(s), note(s), text, or no-class day(s). 
• If a day is selected but there are no selected lines, the entire day is deleted and all 

subsequent days are shifted back by one. 
• Information is not held in the TeacherWorks clipboard when deleted. 

Line 
• This option is only available when there is exactly one selected line. 
• It is only available for notes, no-class days, and Web links. 
• For notes, the option brings up the Edit Notes dialog box. 
• For no-class days, it brings up the Edit No-Class Days dialog box. 
• For Web links, it brings up the Edit Web Link dialog box.  
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Add 
The Add menu contains the following selections: 

Day 
• This option inserts any number of days into the lesson plan starting on the selected day. 

All subsequent days will be bumped forward according to the number of added days. 
• Adding a day is explained in detail in the Using the Lesson Planner section, p. 20. 

No-Class Day 
• This option opens the Insert No-Class Day dialog box. 
• Adding a no-class day is explained in detail in the Using the Lesson Planner section, p. 

20. 

Daily Note 
• This option opens the Insert Notes dialog box. 
• Notes can be inserted on any day in the lesson plan (including no-class days). The single 

day option is the default option, and the currently selected calendar day is selected 
automatically. 

• You can save and reuse notes you have keyed in. 
• You can cut, copy, and paste within a note or from one note to another. (You can also 

paste the copied text into other applications.) 
• Daily Notes are different from My Notes. Daily Notes are notes that are contained in a 

lesson plan calendar cell. My Notes are notes (accessible through the Personal Assistant 
tab) that are associated with a TeacherWorks coursenot a particular lesson plan file. 
Once My Notes are dragged or copied into a lesson plan, they become Daily Notes and 
can be edited as such. When you create a Daily Note using the Add Daily Note menu, the 
entry is also added to the My Notes area of the Personal Assistant. 

• The Print button prints the note on your currently selected printer. Your login 
information appears at the top of the printout. 

• When you double-click a note in the lesson plan calendar, an Edit Note dialog box 
appears. This dialog box is the same as the Add Daily Notes dialog in every way, except 
for the addition of a DELETE ALL RECURRENCES button. The dialog box can be 
used to edit every property of an existing note, including its recurrence pattern, or to 
delete the note(s) entirely from the lesson plan. 

Resource 
• If the Teacher Resources work window is not active already, this menu item activates it. 
• This option is identical to the Add Resource button in the Teacher Resources work 

window. 
• It is not available when there is no open TeacherWorks course. 

Correlation 
• If the Correlations work window is not active already, this menu item activates it. 
• This option is identical to the Add Correlation button in the Correlations work window.  
• It is not available when there is no open TeacherWorks Course. 
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Web Link 
• If the Internet work window is not active already, this menu item activates it. 
• This option is identical to the Add Web Link button in the Internet work window. 
• It is not available when there is no open TeacherWorks course. 

View 
The View Menu contains the following selections: 

Lesson Plan 
If the Lesson Planner tab is not selected, choosing one of the lesson plan views in this menu 
automatically selects it. A checkmark appears next to the currently selected lesson plan 
view.  

Resource List 
A checkmark appears next to the currently selected Resource List view.  

 
The Search menu contains the following selections. 

Lesson Planner 
• In the dialog box that appears, enter a search string. 
• The dialog box also contains checkboxes listing specific types of lines that may be 

searched: Black Line Masters, Teacher Resources, Web Links, Notes, and the Teacher 
Wraparound Edition. 

 

 

Teacher Resources 
• In the dialog box that appears, enter a search string. 
• The dialog box contains two checkboxes, allowing you to limit searches to Program 

Resources, which are the Ancillaries used in the course, or My Resources, which are the 
files that have been added such as a word processor or a spreadsheet program, or to 
search both types of resources. 

• The dialog box also contains two other checkboxes, allowing you to search either 
resource file paths, which are the paths that you have set in order to get to a Resource that 
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you have added. For example, if you made a path that goes to a file in a folder on your 
hard drive, you would be able to type in that path or part of it and the search would bring 
up those paths that you have assigned. Example: (Macintosh 
HD:Applications:Word:Readme.txt). You can also search for line text. This would be the 
path that you have set in order to get to a Resource that you have added, but you would 
only have to type in the text of that path or part of it. Example: (Readme.txt). You can 
search for both file paths and line text. 

 

 

Correlations 
• In the dialog box that appears, enter a search string. 
• All standards for the course will be searched, including course standards, downloaded 

standards, and custom user-defined standards. 
• The dialog box contains two checkboxes, allowing you to search Correlations Line Text 

(the text of all lines contained in the standards’ hierarchical lists), Correlation Definitions, 
or both.  

• When a correlation is selected from the Search Results window, TeacherWorks 
automatically finds the corresponding standard in the Correlations work window and 
selects it, expanding parent lines as necessary. 

 

 

Resource List 
• In the dialog box that appears, enter a search string. 
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• The dialog box allows you to choose which view of the Resource List is searched 
(Contents, Types, or Themes). Only one view can be searched at a time. 

• Only the text of lines in the currently open Resource List will be searched. 
• When a line is selected from the Search Results window, TeacherWorks automatically 

finds the corresponding line in the Resource List and selects it, expanding parent lines as 
necessary. If the Resource List is minimized, this action restores it. 

 

 

Black Line Masters 
Searches the text of all Black Line Masters (PDF files) on a TeacherWorks course CD-ROM 
for a word or phrase (the search text) you enter. You may perform a Boolean “and” search 
by entering additional search text into the “And” field.  

 

 
 
Double-clicking a PDF in the Search Results window opens that PDF in Acrobat Reader to 
the page where the search text was found.  

Teacher Assets 
• In the dialog box that appears, enter a search string. 
• The dialog box contains checkboxes, allowing you to search all sections of 

TeacherWorks. 
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• When a line is selected from the Search Results window, TeacherWorks automatically 
finds the corresponding standard in the corresponding section and selects it, expanding 
parent lines as necessary. If the result is a Black Line Master, double-clicking the line 
opens the PDF in Acrobat Reader. 

• When a line is selected from the Search Results window that is contained in the Resource 
List, TeacherWorks automatically finds the corresponding standard in the corresponding 
section and selects it, expanding parent lines as necessary.  

• For example if you searched the Program Assets for Resource List and you typed the 
string Building Geography, the search would then find the corresponding lines in the 
Resource List that contained Building Geography and when you clicked on the search 
result it would go to the place in the Resource List where the text was contained showing 
the expanded fields or showing the expanded parent lines such as Additional Resources 
and then the Black line master Building Geography Skills in that drop down. 

• An example of searching the Program Assets for Program Resources would be to type in 
the string: Building Geography, the search would bring up Building Geography Skills – 
Teacher Edition. The result is a Black Line Master, double-clicking the line opens the 
PDF in Acrobat Reader. 

• Searching in the Program Assets with Black Line Masters checked and the search string 
of Building Geography Skills would bring up a listing of several occurrences of Building 
Geography Skills. Depending on which black line was selected by double-clicking, it 
would open the ancillary PDF in Acrobat Reader and go to the page it found containing 
the text Building Geography Skills. 

• When searching Teacher assets for Program Web Links in Program Assets, you would 
enter the text string of the Web Link you are looking for such as TIME and the search 
results would bring up any links that contained the text TIME and you could then double-
click on that link and you would automatically launch that website page. 

• When searching for Program Correlations in Teacher Assets under the Program Assets, 
you would enter the string text with the correlation information you are looking for. You 
can enter text such as Standard or section numbers of a Standard such as 4B. The search 
result will bring up any standards with that text or number and when you click on them 
you will go to the Correlation that corresponds to that text or number. 

• When searching for Notes in Teacher Assets under the Program Assets, you would enter 
the string text with the Note information you are looking for. The search result will bring 
up any note with that text and when you double-click on the Note an Edit Note Dialog 
box will appear. This dialog box resembles the Add Daily Notes Dialog box in every 
way, but with the addition of a DELETE ALL RECURRENCES button. The dialog box 
can be used to edit every property of an existing Note including its recurrence pattern, or 
to delete the Note(s) entirely form the Lesson Plan. 

• When searching Teacher Assets for My Resources under My Assets, you would enter the 
string text for the resources that you have added such as a Word or Excel document. 
Example: Readme.txt. The search result would bring up that resource and when you 
double-click on it would execute the file. 

• When searching the Daily Lesson Plan in Teacher Assets in the My Assets section you 
can search for anything that has been added to the Daily Lesson Plan. All lines of text 
that have been dragged over into the Calendar and/or all lines of text that have been 
added to the notes are searchable. Example: Unit 2 has been dragged onto the calendar 
and a note has been added to those days to teach note taking on the days those lesson are 
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taught. If you search for note taking, you will see several occurrences of note taking and 
if you click on them you will be redirected to where they are listed in the lesson plan.  

• When searching Teacher assets for My Web Links in My Assets, you would enter the text 
string of the Web Link you are looking for such as Yahoo and the search results would 
bring up any links that contained the text Yahoo and you could then double-click on that 
link and you would automatically launch that website page. 

• When searching My Notes in Teacher Assets under My Assets you would type in the text 
string that contains the text of the note that you have entered previously and the search 
result would bring up the note. When you double-click on the note an Edit Note Dialog 
box will appear. 

 

 
 

Search 
All search results are displayed in a common Search Results window that is external to the 
TeacherWorks application window. The Search Results window displays the number of items 
found. Users can move the Search window, select one or several lines of text, and drag the 
contents into the lesson plan. 
Clicking an item in the Search Results window has a different action depending on which search 
selection is made. Generally, double-clicking a line in the Search Results window causes 
TeacherWorks to automatically select the tab where the item is located.  

• Resource List searching is one exception; this search automatically selects the line in the 
Resource List, expanding parent lines as necessary.  

• Black Line Masters searching is another exception; clicking these lines has no effect at all 
since the items are contained on the course CD-ROM.  Double-clicking lines in the Black 
Line Masters Search Results window opens or launches the item in the typical fashion, if 
applicable.  

The Search Results window displays the items found. For example, the search results will 
display: 

• the resource list entry that corresponds to the PDF page 
• each instance where the search string occurs within the PDF (this can be on more than 

one page) 
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• the "closest" resource list entry. For instance, if the search string occurs on an answer key 
page, the last resource list entry appears. The page number may not be listed in the 
Resource List entry being shown. 

To access the search item, double-click on the text within the Search Results window. 

Launch 
The Launch menu contains a fixed list of external applications that the user can choose to install 
along with TeacherWorks. Selecting an application from the menu causes TeacherWorks to 
locate and launch the application. An alert box appears if the application cannot be found.  

TeacherWorks Help 
This option opens the Help PDF from the TeacherWorks CD-ROM. 

Shortcut Buttons 
The shortcut buttons are easy ways to perform the functions of some of the menu items discussed 
in the previous section. 
 
 
 
 

 
 
 
 
 

New Lesson Plan 

Open File 

Save Lesson Plan

Cut

Copy

Paste

Add Day(s) 

Add No-Class Day(s) 

Search 

Print 

Help
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Using the Lesson Planner 

Starting a New Calendar 
The first time you open the Lesson Planner, you will see the Lesson Plan Setup window. This 
window provides all the options necessary for setting up a new lesson plan. You can also begin a 
new calendar by selecting New from the File pull-down menu. 
1. In the Calendar Start Date field, type the month, day, and year when your new school year 

starts. 
2. Click a button to select the length of your class periods. If Block Scheduling is selected and 

you then have TeacherWorks automatically distribute the curriculum over the calendar year, 
two days' worth of lesson plans will be assigned to each class day. 

3. Click the boxes next to any days of the week when the class never meets. 
4. Review the list of holidays to make sure a check mark appears next to those days when your 

school is closed. 
5. You can mark other holidays and no-class days now or wait until later. 
6. Click APPLY to complete your calendar setup. 
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Marking No-Class Days  
Before assigning lesson plans to calendar days, you will probably want to eliminate days when 
the class will not be meeting. The Insert pull-down menu allows many flexible options for 
automatically marking single no-class days as well as no-class days that recur daily, weekly, or 
monthly over the entire year or over a limited range of dates, beginning on the date you currently 
have highlighted and ending on any date you specify. 
 

 
 

The options available in this window change according to which button you have selected - 
Daily, Weekly, or Monthly. You can type information in the text boxes or select your choices 
from pull-down menus. 
• After making your selections, click INSERT to mark the days on the calendar. If you want to 

keep the Insert window open to mark additional no-class days, click the Insert + Add 
Another button. 

• To edit repeated no-class days, double-click a no-class day on the calendar and make any 
changes in the Edit No Class Days window. 

• To delete a recurring no-class day, click the Delete All Occurrences button in the window. 
To delete a single no-class day, select it on the calendar and choose Delete from the Edit 
pull-down menu. 

• Don't worry if you need to make changes later; you can do it easily at any time, and your 
lesson plans will be automatically adjusted to reflect added or deleted days. 

• To mark a single no-class day, simply select it on the calendar and click the Add No-Class 
Day(s) button on the toolbar. Then click the Insert button. (Do not select Daily.) 
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Changing the Calendar View 
Buttons on the toolbar near the top of the screen let you view the calendar in five different 
layouts: single day, 5-day or 7-day week, and a month of 5-day or 7-day weeks. 
 
 
 
 
 

            
 
 
 
 
 
 
 
 
Lesson plans are not affected by the view you choose. If your school uses the typical Monday 
through Friday schedule and you will not be scheduling activities on Saturdays and Sundays, you 
can allow more screen space for class days by displaying the 5-day calendar view. 
As in the Resource List, items in blue, red or green text can be opened and viewed by double-
clicking them - as can Web links, other resources, and notes. 
• Point your cursor over any incomplete line of text to see the part that doesn't fit in the box. 
• When a scroll bar appears on a date, this means you can scroll to see additional lines of text. 
• To display a different month, select it from the pull-down menu to the right of the month 

name. You can also page through months one at a time using the right and left arrows at the 
right end of the toolbar. 

• To display a different year, click the down arrow to the right of the year and select a year 
from the pull-down menu. 

• If you select a date on the month view and then change to the week view, the week shown 
will include that date. 

• Use the right and left arrows beside the “Week Of” date to move through the weeks. Or you 
can type in a date and press the Enter key to display that week.  

 

Single Day 
View button 

Weekly 5-day 
View button 

Weekly 7-day 
View button 

Monthly 5-day 
View button 

Monthly 7-day 
View button 

Date Selections –
(Drop-Down lists 
available in 
month view only)

Next/Previous 
Date arrows 

Open To-Do 
List button

Open Day’s 
Appointments 
button
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Inserting and Deleting Days 
TeacherWorks makes it easy to adjust your schedule to accommodate unanticipated snow days, 
add a day or two when your students could use extra time on a subject, or delete a day when an 
alternate event is canceled or when the class moves through a lesson more quickly than 
anticipated. Lesson plans for subsequent days will be shifted forward or backward to 
accommodate your changes.  
• To insert days, select a date on the calendar and then choose Day from the Add pull-down 

menu. 

 
 

• In the text box, type the number of days you want to insert and then click INSERT. The new 
blank days will be inserted beginning on the date you selected, and subsequent lesson plans 
will be shifted forward. 

To delete a day, select it on the calendar and choose Delete from the Edit pull-down menu. If any 
lines of text appearing on the date are highlighted, first deselect them by holding down the Ctrl 
key on the PC (the Command key on the Mac) and clicking the lines before you choose Delete. 
The day and any contents placed on it will be deleted, and lesson plans assigned to future days 
will all be moved back one day. 

Editing Content Placed on the Calendar 
The editing tools on the toolbar and in the Edit pull-down menu can be used to copy, paste, and 
cut (delete) any content placed on the calendar. 
• To select an item in the day’s lesson plan, click on it.   
• To select a group of sequential items, click on the first item of the group you wish to select.  

Then, while holding the shift key down, click on the last item of the group you wish to select.  
All items between and including the first and last items will be selected.  

• To select more than one item not necessarily in sequence, hold the Control key down on the 
PC and the Command key on the Mac and click all of the items you wish to select. 

• To copy part of a day's assignment onto another date, select the items and click the Copy 
button or choose Copy from the Edit pull-down menu. Then select the date to copy the items 
onto and click the Paste button.  

• To delete any item, select it and click the Cut button or press Delete. 
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Inserting and Deleting Notes 
In addition to dragging resources onto calendar days, you can type and add notes of your own to 
the lesson plan for any day. To write a note, choose Daily Note from the Add menu. 

 

 
 

The top row of buttons allows you to add the same note to as many different days as you like.  
Choose and click one of the options: the current date (or a date you type into the text box), Daily, 
Weekly, or Monthly. 
• Use the Range of Recurrence boxes to specify how often and over what range of dates you 

want the note to recur. 
• Type your note in the text entry box. 
• Click INSERT. The first line of your note will appear on the dates you specified. You can 

double-click the burgundy text to expand it and see the entire note. 
• You can also double-click a note you have placed on the calendar to reopen and edit it. To 

edit a repeated note placed on multiple days, double-click the note on the calendar and make 
changes in the Edit Notes window. 

• To delete repeated notes, click the Delete All Occurrences button in the Edit Notes window. 
To delete a single note, select it on the calendar and choose Delete from the Edit pull-down 
menu. 
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• Notes can be placed on no-class days. 
• Text within notes can be copied, pasted, and cut, and text from one note can be copied and 

pasted into notes placed on different days. 
The calendar’s Day View also allows you to jot down Quick Notes in the Notes text field 
underneath the Daily Resource List. 

Saving Your Work 
You can save and close your calendar at any time and then reopen it later to continue working on 
it. Choose Save or Save As from the File pull-down menu. (Save replaces your previous version 
with your new changes; Save As allows you to give your newest version a different name while 
retaining your previous version under the old name.) 
• On a PC, go to the drive and folder location where you want your calendar to be saved.  On a 

Mac, go to the volume and folder location where you want your calendar to be saved.  Type 
in a name for the file. 

• Click Save. The calendar, along with any TeacherWorks resources you have placed on it, 
will be saved in your calendar file. Any information added in your Personal Assistant, My 
Correlations, My Resources, or My Web Links will also be saved. 

Printing Your Calendar 
Any view of the calendar can be printed. Keep in mind that a printout of the month or week grid 
shows only the amount of text currently visible on the screen. If you need to scroll down or point 
the cursor at a calendar item to see additional text, this hidden text will not show in a printout of 
the month or week grid. 
The list option, however, will print a complete list of all the items placed on the calendar for all 
the days you specify. The list option is available in Week or Month. For example, if you click on 
the Week radial button you will get a drop down arrow that allows you to access a 5-day or 7-
day list. You can select one of those options and then give a range that you would like printed. 
• To print a calendar, choose Print from the File menu. You can select the calendar view you 

want to print, along with the range of dates. 

 
 

• Select a calendar view and date range to print. 
• Click the PRINT button. 
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Opening an Existing Calendar File 
To open a previously saved calendar file, first open TeacherWorks and select Lesson Planner. 
Then choose Open from the File pull-down menu. 
• In the directory location or folder where the file was saved, select the file you want to open.  
• Click Open. Select the file from the list of available lesson plans. 

Creating a Template for Other Classes or Teachers 
If there are a number of teachers or classes that will be using the same school year dates, no-class 
days, and holidays and may also want to share some resources in the My Resources list, 
TeacherWorks provides a simple way to create a template containing all this general information. 
Other teachers can open the template and use it to plan their own curriculum without needing to 
enter this information again. By choosing Save As, they can name and save their modified 
calendar for their own future use.  
• Open TeacherWorks and select Lesson Planner. From the File pull-down menu, choose New. 
• In the Lesson Plan Setup window, enter all the information about school year dates, no-class 

days, and holidays. 
• Click Apply. 
• If you haven't marked your no-class days yet, choose No-Class Day from the Add pull-down 

menu and mark them now. 
• When you have completed setting up all the shared information in your template, instead of 

saving your calendar, go to the File pull-down menu and select Export Template. This allows 
you to save your work as a template, in a location accessible to others. Click OK in the 
Export Template window. 

 
 

• Browse to specify a network or other location for saving your template. Or, you can save it in 
the default location. To do this, simply add your own file name for this template where the 
blinking cursor appears. Click Save. 

• Click OK. Your template is saved and is now available to be opened, modified, and saved 
under a different name. 

• To open a template after it has been created and saved, choose Open from the File pull-down 
menu. Locate the folder where the file was saved, select the template, and click Open. 
Modify the calendar just as you would when you create your own calendar. The only 
difference is that when you save your work, the template will remain unchanged. Choose 
Save or Save As from the File menu and give your calendar a new name. 
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Importing and Reusing a Previous Calendar 
You may want to reuse lesson plans you have created - for example, for a class that meets on 
different days or to adapt last year's curriculum to a new school year or semester. TeacherWorks 
offers flexible options for reusing as much as you like from a previous calendar and making any 
modifications you want. To access this option, follow these steps. 
• Open TeacherWorks, choose Lesson Planner, and then select New from the File pull-down 

menu. 
• In the Lesson Plan Setup window, enter all the information about school year dates, no-class 

days, and holidays. 
• Click Apply. 
• If you haven't marked your No-Class Days yet, choose No-Class Day from the Add pull-

down menu and mark them now. These days will be skipped when lesson plans are copied 
from your previous lesson plan. 

• Save your lesson plan. You will be prompted to name your lesson plan if you haven’t saved 
your work yet. 

• With your new calendar still open, choose Import Lesson Plan from the File pull-down menu. 
 

 
 

• Click BROWSE and go to the folder location where your previous lesson plan was saved. 
Select it and click OPEN. 

• Select the lesson plan file to be reused. 
• In the “Import from” field, enter the dates from which you want to import the previous lesson 

plan. 
• In the “Begin importing on this date in the currently open Lesson Plan” field, enter the 

starting date for the lesson plan on your new calendar. 
• Click OK. The previous lesson plan's information will be saved into your new lesson plan 

and distributed onto all available class days of the new school year. 
• If you had already placed lesson plans or notes on some days of the new calendar, imported 

plans for these days will be appended to the existing information.   
• When you save your new lesson plan, you will be asked to give it a new name if you haven’t 

already saved your work. 
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Using Teacher Resources 

Components 
The Teacher Resources work window is divided into two areas: Program Resources and My 
Resources. The tool bar contains five buttons: Add a Resource, Download a Resource, a button 
that opens the Appointments window, and a button that opens the To-Do List. The Print button 
will print the name of the resource you have added to My Resources. 
 
 
 

 
 

Program Resources 
The Program Resources area shows resources that are included as supported components of the 
TeacherWorks course, such as links to additional multimedia programs (such as other Glencoe 
technology products), word processing documents, PDF files, and other resources specific to the 
current course that the user has downloaded. Executable files that open other programs work 
differently from other files; executables are visible only if the application required to view the 
file is installed on your hard drive. Every time you start TeacherWorks, the program checks to 
see if these executable files exist on your system.   
For all other files, the program keeps references about where the files are located on the hard 
drive. When you double-click any resource, TeacherWorks will launch that resource with its 
associated program (if necessary).   

Open To-Do 
List button

Open Day’s
Appointments
button 

Add a Resource
button 

Download a 
Resource 
button

Print
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My Resources/Add a Resource 
My Resources contains resources that you have added anywhere on your hard drive. My 
Resources are course-specific, so each course will have its own set of independent resources.   
Clicking on Add a Resource brings up a standard File-Open dialog box that asks you to link to a 
file that you would like to make available in the current lesson plan. The new resource will 
appear in the My Resources area.  

• To link to the resource again, repeat the steps outlined above, click on the Add menu and 
select Resource. 

• Next click on Browse. Then select the file name and click OK. 
The file that you find is not copied into any of TeacherWorks’ subdirectories. Instead, only the 
path to the file is remembered in the current lesson plan. If the file is moved, deleted, or 
renamed, a “broken” link will result, and any attempt to open that file will result in an error 
message explaining what happened. To link to the resource again, repeat the steps outlined 
above. 

Download a Resource 
Clicking on Download a Resource opens up a Web site in the user’s default browser that 
contains downloads specific to the current course. These downloads contain additional resources 
that will be added to those already installed with the course. Those additional resources will 
appear in the My Resources area. 
My Resources can be deleted, but Program Resources cannot. If you delete My Resources, an 
“Are you sure?” dialog box will be displayed, but the actual linked files will not be deleted from 
your hard drive. 
Both types of resources can be copied into the lesson plan or dragged into Daily Resources. 
Any resource item can be double-clicked at any time, regardless of where the resource appears, 
and TeacherWorks will launch the resource in its associated application. 
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Using Correlations 

Components 
When the Correlations tab is selected, the work window is divided into four areas: Program 
Correlations, Teacher Edition Page Reference, Student Edition Page Reference, and Definition of 
Correlation. The tool bar consists of a Correlations Selection drop-down list, an Add 
Correlations button, an Edit Correlations button, a Download Correlations button, a button 
that opens the Appointments window, and a button that opens the To-Do List. 
 
 
 
 

 

Program Correlations 
Each course comes with its own set of correlations. By default, these course correlations are 
displayed whenever you go to the correlations tab. The drop-down list displays Program 
Correlations in reference to these. A list of correlation titles is displayed in the Program area; 
clicking one of these will bring up the corresponding definition in the Definition of Correlation 
area and the corresponding Teacher Wraparound Edition page links in the Teacher Edition and 
Student Edition Page Reference areas. Double-clicking on the page numbers opens each of the 
Teacher Wraparound Edition page links. 

Correlations Selection 
Drop-Down List 

Add Correlations 
button 

Edit Correlations 
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Download 
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Add/Edit Correlations 
By selecting Correlation from the drop-down list in the Add menu, you can insert your own set 
of correlations. You can also add your own correlations by selecting the Add Correlations 
button from the toolbar.  
The Add Correlations button brings up a dialog box.  

 

 
 
The dialog box allows you to enter your own custom standards. For ease of use, TeacherWorks 
allows you to enter information in an outline-type structure by using the tab key to indicate sub-
entries. Inserting a tab at the beginning of a line in the Text box will indent the line two spaces 
when viewed. TeacherWorks will automatically make adjustments for spacing. However, if the 
formatting of the new correlation appears incorrect, it can easily be fixed by selecting the Edit 
Correlations button. The Pages and Student Pages fields in the Add Correlation dialog box only 
accept numbers, commas, spaces, and returns.  
By selecting an existing standard and pressing the Edit Correlations button, you can bring up a 
dialog box similar to the one above. This dialog box already contains all the information for the 
selected standard, allowing you to edit that information in the same way that it is entered when 
creating a new standard. Only custom, user-created standards can be edited. Standards installed 
with the course and standards that have been downloaded cannot be edited. The Edit Correlation 
dialog box contains one additional button, DELETE, allowing you to delete the standard that is 
open for editing.  

Download Correlations 
Clicking the Download Correlations button launches a Web page in the default browser 
containing new standards installers for the currently open course. After the installer is 
downloaded and executed, TeacherWorks must be restarted in order for the new correlations to 
appear. Once TeacherWorks is launched again, the new correlations will be available in the 
Correlations drop-down list. 
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Using the Personal Assistant 

Components 
The Personal Assistant tab consists of five main screen areas: Appointments, To-Do List, My 
Resources, My Web Links, and My Notes. The Personal Assistant also has three available 
buttons: Add a Resource, Add a Web Link, and Add a Note. Each button is associated with a 
corresponding area in the Personal Assistant: My Resources, My Web Links, and My Notes. 
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Appointments 
The Appointments window shows the list of appointments for the currently selected day. The 
day is displayed in the upper left corner of the window.  By default, empty appointment fields 
will be displayed for every hour from 8 A.M. to 6 P.M. However, appointments can be made in 
15-minute increments for any part of the day. You can have as many or as few appointments as 
you’d like. Appointment descriptions can be as long as two lines of text.   
To add or edit an appointment, click within the space of any appointment in the Appointments 
calendar. This will bring up the Edit Appointment dialog box. This dialog box contains drop-
down fields for the hour and minute settings of the appointment. To change the settings, click 
and select the time for the appointment. To edit the text of the appointment, click in the field and 
type.   
You may click the Alarm checkbox to activate an alarm for that appointment and select an option 
from the Alarm drop-down box. “5 Min” will appear as the default next to the checkbox, 
indicating that the alarm will go off 5 minutes before the appointment. This indicator can be 
clicked to cycle through 8 settings: 5 Min, 10 Min, 15 Min, 20 Min, 25 Min, 30 Min, 1 Day, and 
2 Days. When an alarm has been set, an alarm icon will appear next to the appointment.  The 
Alarm checkbox can be toggled both in the Edit Appointment window and in the Appointments 
window itself.  
When you are finished editing an appointment, click the OK button. This saves the changes you 
made to the appointment. Clicking the Cancel button will cancel any changes you made while in 
the Edit Appointment dialog box and return you to the Appointments window. To delete an 
appointment, click it to trigger the Edit Appointment dialog box and then click the Delete button. 
When an alarm goes off, TeacherWorks displays a Reminder dialog box containing the time of 
the appointment and the appointment text. The dialog box contains a Remind again button, 
which allows you to set a new reminder time, and a Don’t warn again button.     
The Appointments window displays left and right arrows at all times, used for moving forward 
or backward one day at a time to show appointments on other days. You can print the contents of 
the Appointments window by clicking the PRINT button on the upper right corner of the 
Appointments title bar. The contents of the Appointments window cannot be dragged into the 
lesson plan or copied into the clipboard. 
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To-Do List 
The To-Do List is a checklist of tasks to be done. A new To-Do List contains 7 blank items that 
can be edited by clicking anywhere within the item. This will bring up the Add To-Do Item 
dialog box, which functions in much the same way as the Appointments window, described 
above. To add a new To-Do List item, click the NEW button in the upper left corner of the To-
Do List window. Each task has a checkbox and a date associated with it. The To-Do List is not 
date-specific but is attached to a lesson plan. (Each lesson plan has its own To-Do List.) You can 
check off or uncheck any item at any time. 
The list items can be edited. In either Edit or Create mode, you can change the date of the item 
and the item’s text. You also have access to DELETE, CANCEL, and OK buttons that function 
the same way as the buttons in the Appointments window. 
The To-Do List shows a scroll bar when there are more items than will fit in its window. It 
accommodates 2 rows of text in each line as in the Appointments window. 
When a new lesson plan is created, its To-Do List defaults to 7 blank tasks. 
The contents of the To-Do List cannot be dragged into the lesson plan or copied into the 
clipboard. 
You can print the To-Do List by clicking the PRINT button in the upper right corner of the To-
Do List window. 

My Resources 
The My Resources area in the Personal Assistant is a “mirror” of the My Resources section 
available under the Teacher Resources tab. All items contained in My Resources under Teacher 
Resources are also available within the Personal Assistant. Double-clicking an item under My 
Resources will open that item using its associated default program. You can add a resource by 
clicking on the Add a Resource icon in the upper left corner of the My Resources area. 

My Web Links 
The My Web Links area in the Personal Assistant is a “mirror” of the My Web Links section 
available under the Internet tab. All items contained in the My Web Links under Internet are also 
available within the Personal Assistant. Double-clicking an item under My Web Links will open 
that item using the default Web browser on your computer. You can add a Web link by clicking 
on the Add Web Link icon in the upper left corner of the My Web Links area. 

My Notes 
My Notes are individual notes that you can create, copy, paste, or drag into a lesson plan. 
Clicking the Add a Note button in the upper-right corner of the Personal Assistant will bring up 
the Add a Note dialog box with OK and CANCEL buttons that allow you to enter the text and 
title for a new note. The My Notes area of the Personal Assistant will store any notes that you 
have created on your hard drive. Individual Daily Notes created using the Add A Daily Note 
menu item will also be stored in the My Notes area, allowing you to drag them into other areas of 
the lesson plan at will. You can delete notes from the My Notes page at any time by simply 
selecting and deleting them. 
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Using Internet 

Components 
The Internet work window displays two main areas: Program Web Links and My Web Links.  
The header bar contains the URL Go-to field and the GO button, along with the Add Web Links 
button, the Download Web Links button, a button that opens the Appointments window, and a 
button that opens the To-Do List, as well as a print button that will print a list of your Web 
Links. 
 
 
 

 

Program Web Links/My Web Links 
Both Program Web Links and My Web Links contain Web links (lines that launch URLs in the 
user's default browser when double-clicked). Course Web Links contains links installed with the 
course or downloaded, and My Web Links contains links added by the user. You can delete My 
Web Links, but the Course Web Links are permanent. An "Are you sure?" dialog box appears 
when deleting Web links to avoid accidentally deleting a URL.  
All Web links can be dragged into Daily Resources or copied and pasted into the lesson plan. My 
Web Links is course-specific: When you load a different course, the links for the previous course 
are replaced with the links for the new course. 

Open To-Do 
List button

Open Day’s 
Appointments 
button

Add Web Links button
Download Web 
Links button URL Go-to field  Go button 

Print 
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Download Web Links 
Clicking on Download Web Links will open a Web page in the default browser containing new 
Web link installers for the currently open course. The installers, when downloaded and executed, 
will add links to the My Web Links page. Your computer may need to be restarted to see the 
links, depending on the resource that you have downloaded. 

Add Web Links 
Clicking on this button launches a small dialog box that allows you to enter a new Web link into 
the My Web Links section. The user enters the name and the URL of the new Web link. 
TeacherWorks will not perform any validation or verification on the URL and will not alert the 
user if the URL is entered incorrectly or if the URL does not exist. 

URL/GO 
You may enter text into the URL field matching a Web address. By clicking GO, you can launch 
the URL in the default browser. Again, no validation or verification of the URL will be 
performed. If the URL is incorrect or does not exist, the browser simply fails to load it. 
 

Accessing Help 
Help with all TeacherWorks functions is conveniently available at any time by choosing Help 
from the Help pull-down menu. This opens the complete TeacherWorks User Guide as an 
Acrobat Reader file. You can scroll through the guide or print it. 
 

Exiting TeacherWorks 
To close and exit the program, choose Exit from the File pull-down menu. You will be prompted 
to save any unsaved work. 
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