Getting Started

The PuzzleMaker software is an easy-to-use program that lets you create crossword puzzles, word
search puzzles, and jumble puzzles. You can print the puzzles you create or you can save them for your
students to complete on the computer. Whichever option you choose, the PuzzleMaker software
makes creating puzzles fun and easy. With the PuzzleMaker software you can also edit any of the
vocabulary words in the vocabulary database. Or, you can add your own words up to a maximum of
2000 words per database.

After you start the PuzzleMaker software, you will see an opening screen, and then the main menu
screen will appear. From the main menu you can choose to Create a new puzzle, Open/Print a puzzle,
or Edit a vocabulary database. Simply click the menu selection or appropriate graphic to continue.

3 %O

v y-
AN

Click this button to create a new crossword, word search, or jumble puzzle. Then, you can print it or
save it to a disk.

Click this button to open any puzzles that you have already created. After you open the puzzle, you can
print it, edit the preferences, or save the puzzle file to a different location.
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Click this button if you want to edit, add or delete any of the vocabulary words in a vocabulary database



Creating a New Puzzle

Follow the instructions shown below to create a new crossword puzzle, word search puzzle, or jumble puzzle.
Simply specify the type of puzzle, select your word sets, and choose your words.

To create a new puzzle

1.

10.

11.

Choose the option to create a new puzzle from the main menu.

This option is only available from the main menu. (See Getting Started.) If you are editing a vocabulary
database or opening an existing puzzle, click the Close or Menu button to proceed back to the main menu.

PuzzleMaker will display a dialog box from which you can choose a database. If no databases appear in
the dialog box, navigate to a new location (directory/folder) where the program will find the database files.
Select a vocabulary database from the list and click the Open button.

Choose a puzzle type—Crossword, Word Search with Words, Word Search with Clues, or Jumble.
4. Click the Next button to proceed to step 2 of the PuzzleMaker Wizard.

Select the grid type—regular (30 x30) or small (12 x12). If you would like your students to view a list of
all the words used in the puzzle, select the 'Include show Answers Option in puzzle' checkbox.

Click the Next button to proceed to step 3 of the PuzzleMaker Wizard.

Identify the sets that you want to include in your puzzle. You may select all the sets by clicking the Select
All button, or you may select them individually by clicking the checkbox to the left of the set name.

Choose the selection method—automatic or manual. You can choose to have the program automatically
select the words for the puzzle, or you can manually select the words in step 4 of the PuzzleMaker Wizard.
Click the Next button to proceed to step 4 of the PuzzleMaker Wizard.

If you chose to have the program automatically select the words for you, they are listed in alphabetical
order at the top of the word list. The word list only contains words that are part of the sets that were
previously chosen. If you chose to manually select your words, you can select them by clicking the
checkbox to the left of the word. You can change the selection of any word regardless of the selection
method by clicking the checkbox to select/deselect any word.

The minimum number of words required for a puzzle is five. The maximum number of words is twenty for
crossword and word search puzzles, and ten for jumbles.

If the vocabulary database that you are using contains multiple language clues, you will need to choose the
clue language.

Click the Finish button to display the puzzle.

Depending on the words selected, the program may not be able to create a crossword or a word search
puzzle. In such cases, a dialog box will appear displaying the word(s) that did not fit into the puzzle. In the
dialog box you can choose Yes to continue creating the puzzle without using the word(s), or you can
choose No. If you chose No, you will be returned to the word selection screen, where you may deselect
the problem word(s) and choose replacement words.



Once a puzzle has been created, the PuzzleMaker Wizard will close and you will see the created puzzle
screen.

12. Click the Modify button if you want to make changes to the puzzle type or word sets. The Modify button
will take you back through the steps of the PuzzleMaker Wizard.
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(Optional) Choose Preferences from the Edit menu to change the puzzle preferences. Puzzle preferences
include the puzzle instruction line and the general options.

13. (Optional) If you want your students to be able to complete a puzzle using the computer, you must save
the puzzle to disk. To do this, click the Save As button, enter a file name for the puzzle, and choose a
location to save the file.

Later, you can open the puzzle to print it or change the puzzle preferences.

14. Click the Print button to print the puzzle. You can choose to print the student puzzle or the answer key
from the print preview screen. Once you have chosen what you want to print, click the Print button.
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If necessary, use the Printer Setup option in the File menu to select or setup your printer before you
choose to print a puzzle.

15. Click the Close button to return to the program.

16. If you want to create additional puzzles, open an existing puzzle, or edit a vocabulary database,
choose Menu to return to the PuzzleMaker main menu.
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17. Choose Exit from the File menu to quit the program.
NOTE: Depending on the vocabulary database, some puzzles may include "multiple part" words. In such

instances, however, these words appear without any space or punctuation. For example, "acid rain" and "sales
tax" would appear as "acidrain" and "salestax" respectively.



Selecting a Vocabulary Database

To select a vocabulary database follow the steps listed below.

o Highlight a vocabulary database in the list.

If no databases appear in the list, navigate to the location (directory/folder) where the program
will find the vocabulary database files.
o Click the Open button to select the database.



Using the PuzzleMaker Wizard

The PuzzleMaker Wizard will take you step by step through the puzzle creation process. Follow the steps
shown below to create a puzzle using the PuzzleMaker Wizard.

To use the PuzzleMaker Wizard:

1.

2.

Choose a puzzle type—Crossword, Word Search with Words, Word Search with Clues, or Jumble.
Click the Next button to proceed to step 2 of the PuzzleMaker Wizard.

Select the grid type—regular (30 x30) or small (12 x12). If you would like your students to view a list
of all the words used in the puzzle, select the 'Include show Answers Option in puzzle' checkbox.

Click the Next button to proceed to step 3 of the PuzzleMaker Wizard.

Identify the sets that you want to include in your puzzle. You may select all the sets by clicking
the Select All button, or you may select them individually by clicking the checkbox to the left of the
set name.

Choose the selection method—automatic or manual. You can choose to have the program
automatically select the words for the puzzle, or you can manually select the words in step 4 of the
PuzzleMaker Wizard.

Click the Next button to proceed to step 4 of the PuzzleMaker Wizard.

If you chose to have the program automatically select the words for you, they are listed in alphabetical
order at the top of the word list. The word list only contains words that are part of the sets that were
previously chosen. If you chose to manually select your words, you can select them by clicking the
checkbox to the left of the word. You can change the selection of any word regardless of the selection
method by clicking the checkbox to select/deselect any word.

The minimum number of words required for a puzzle is five. The maximum number of words is
twenty for crossword and word search puzzles, and ten for jumbles.

If the vocabulary database that you are using contains multiple language clues, you will need to
choose the clue language.

Click the Finish button to display the puzzle.

Depending on the words selected, the program may not be able to create a crossword or a word
search puzzle. In such cases, a dialog box will appear displaying the word(s) that did not fit into the
puzzle. In the dialog box, you can choose Yes to continue creating the puzzle without using the
word(s); or you can choose No. If you chose No, you will be returned to the word selection screen,
where there you may deselect the problem word(s) and choose replacement words.



Working with a Puzzle

Once you have created a new puzzle, it will be displayed as a completed puzzle on the screen. At this point you can
modify, save, print, or check the pictures of the newly created puzzle. Follow the steps below to work with your
puzzle.

To work with a puzzle:

1. Click the Modify button if you want to make changes to the puzzle type or word sets. The Modify button will
take you back through the steps of the PuzzleMaker Wizard.
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If you open a previously created puzzle, it cannot be modified. The Modify button will be dim.

2. To check a picture that is associated with a word or a clue, highlight the word or clue and click the Picture
button..
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3. (Optional) Choose Preferences from the Edit menu to change the puzzle preferences. Puzzle preferences
include the puzzle instruction line and the general options.

4. (Optional) If you want your students to be able to complete a puzzle using the computer, you must save the
puzzle to disk. To do this, click the Save As button, enter a name for the puzzle (this is what the students will
see as the puzzlename), then enter a file name for the puzzle, and choose a location to save the file.

Later, you can open the puzzle to print it or change the puzzle preferences.

5. Click the Print button to print the puzzle. You can choose to print the student puzzle or the answer key from
the print preview screen. Once you have chosen what you want to print, click the Print button.
Click the Close button to return to the program.

If necessary, use the Printer Setup option in the File menu to select or setup your printer before you choose to print a
puzzle.

6. If you want to create additional puzzles, open an existing puzzle, or edit a vocabulary database, choose Menu
to return to the PuzzleMaker main menu.
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7. Choose Exit from the File menu to quit the program.



Changing the Puzzle Preferences

PuzzleMaker lets you change the instructions and options for a puzzle.

To change the puzzle preferences:

1.

2.

Choose Preferences from the Edit menu.

2. To change the instruction line of the puzzle, select the puzzle type (Crossword, Word Search
w/ Clues, Word Search w/ Words, or Jumble) that you want to change. If you have just created a
puzzle, the program will automatically select the tab of the puzzle type that you created.

. Edit the puzzle instructions.

To revert back to the default instruction line for a particular puzzle type, click the Reset button.

Choose the General tab to make changes to the puzzle options. Click the checkbox to enable/
disable an option.

Include vocabulary database title on printout: When this option is enabled, PuzzleMaker
will print the database title in the printout of the puzzle and answer key. Disable this option if you
don’t want to print this information.

Include space for student name and date on printout: Enable this option if you want the
program to leave space on a puzzle printout for a student to write his/her name and the date.

Students can score puzzles when using the computer: Using PuzzleMaker you can print or
save puzzles for your students to complete on the computer. With this option, you can control
whether or not students can score their own work. When this option is on, the program will check
each answer and show if it is correct or incorrect. If you disable this option, the program will not
check the answer.

. Click the OK button to record the new instructions and options.



Completing a Puzzle on the Computer

PuzzleMaker lets you create puzzles your students can complete on the computer. Simply create a
puzzle and set the preferences. Then, save the puzzle to a floppy disk, a hard drive, or a network. Your
students use a separate program called PuzzlePlayer to complete the puzzles.

With PuzzlePlayer, your students can do any of the following:

e oOpen any puzzle you create

o score their work (if enabled)

e save a partially completed puzzle and finish it later
e print a puzzle

When you set up the PuzzleMaker software, the installation program will allow you to

install PuzzleMaker, PuzzlePlayer, or both programs. Install both programs on your computer, but
install only PuzzlePlayer on the student's computers. Because the program is network-ready, you can
install one copy of PuzzlePlayer on a network server so that all your students can access it.



Using Print Preview

After choosing to print your puzzle, it will be displayed in a print preview screen.
Using print preview:

1. Using the selection arrow in the bottom-right corner of the screen, you can choose to print
the Student Puzzle or the Answer Key.

2. Click the Print button to print your puzzle.
3. Click the Close button to exit print preview.

NOTE: After viewing the puzzle, if you want to make changes to the instruction line or the general
options, click on the Close button and choose Preferences from the Edit menu.



Opening and Printing an Existing Puzzle

Follow the instructions below to open an existing crossword puzzle, word search puzzle, or jumble
puzzle. Once a puzzle is open, you can print it, change its preferences, or save it to a different location.
You cannot modify the puzzle type or word set(s) of a saved puzzle.

To open and print an existing puzzle:

l.

From the main menu, select the option to Open/Print a puzzle. You must choose this option
from the main menu. (See Getting Started.) If you are creating a new puzzle or editing a
vocabulary database, click the Menu button to proceed back to the main menu.

Select the puzzle from the list and click the Open button to display the puzzle on the screen.

If no puzzles appear in the list, navigate to the location (directory/folder) where the program will
find the puzzle files.

(Optional) Change the puzzle preferences by choosing Preferences from the Edit menu.
(Optional) Click the Save As button to save the puzzle to a different location.

(Optional) Click the Print button to print the puzzle. You can choose to print the student puzzle
or the answer key from the print preview screen.

If pictures are associated with the clues used in a crossword puzzle, word search with clues
puzzle, or jumble puzzle, they will print out last.

To open a different puzzle, create a new puzzle, or edit a vocabulary database, click the Menu
button to return to the main menu.

Choose Exit from the File menu to exit the program.



Editing a Vocabulary Database

You can change any of the vocabulary words, clues, or sets in a vocabulary database. You can also add
your own words or delete existing words. Each database can contain a maximum of 2000 words.

To edit a vocabulary database:

1.

Choose the option to Edit a vocabulary database from the main menu.

You must choose this option from the main menu. (See Getting Started.) If you are creating a
new puzzle or opening an existing puzzle, click the Menu button to proceed back to the main
menu.

Select a vocabulary database from the list and then click the Open button.

PuzzleMaker will display a dialog box from which you can choose a database. If no databases
appear in the dialog box, navigate to a new location (directory/folder) where the program will
find the database files.

. PuzzleMaker lets you edit the vocabulary words, add new words, and delete words from the

database. Click the corresponding button to change the vocabulary database.

While working in the vocabulary database you can sort it by word, clue, or set name. If you need
to locate a specific word you can use the Find command.

Click the Save As button to save any changes that you made to the vocabulary database.

. Select Open Database from the File menu to open a new database.

Click the Close button to return to the main menu, where you can create a new puzzle or open an
existing puzzle.

NOTE: Although PuzzleMaker supports the use of multi-word terms (e.g. Solar System) in the
vocabulary database, these terms tend to be long and can add to the puzzle generation time. In addition,
multi-word terms may exceed the maximum 28 characters allowed for puzzle words. It is recommended
that you format multi-word terms as follows:

Word Clue
Solar System: the sun together with the group of celestial bodies that are held by its attraction
and revolve around it.



Editing a Word, Clue or Set

You can edit any word, clue, picture, or set in a vocabulary database. After you choose the option
to Edit a vocabulary database from the main menu, follow the instructions given below to make
changes to the vocabulary words. Vocabulary words may contain spaces and the letters ‘a’ to ‘z’ but
may not exceed 28 characters in length.

To edit a word, clue, or set:

1. Highlight the vocabulary word that you want to edit from the word list.

Remember that you can sort the database or use the Find command to help you locate the word,
clue, or set that you want to change.

2. Click the Edit button.

3. Change the word, clue(s), or set.

If the database was created using multiple languages, you can insert Language Characters from
the Edit menu.

You can add a picture to any word and symbols to any clue in the database.

4. Click the OK button to record changes or click the Cancel button to have PuzzleMaker
disregard any changes you made to a database record.

NOTES:

o No blank fields are permitted unless the database was set up using multiple languages. If multiple
languages are used, the secondary clue may be left blank.

o Although PuzzleMaker supports the use of multi-word terms (e.g. Solar System) in the
vocabulary database, these terms tend to be long and can add to the puzzle generation time. In
addition, multi-word terms may exceed the maximum 28 characters allowed for puzzle words. It
1s recommended that you format multi-word terms as follows:

Word Clue
Solar System: the sun together with the group of celestial bodies that are held by its attraction
and revolve around it.



Sorting the Vocabulary Database

You can sort the vocabulary database by the vocabulary words, clues, and sets. Click the column
heading to select how you want the program to sort the database. Or, you can click the Sorted by

drop-down menu to select a sort order.




Finding Information in a Vocabulary Database

While editing a vocabulary database you can search for information in any of the database fields.
Follow the instructions below to use the Find command.

To find information in a vocabulary database:

1. Access the Find command from the Edit menu. This option is only available when you are in
the Edit a vocabulary database mode.

2. Enter the information that you want to find in the Find What field.
3. In the Search field, choose to search the word, clue, or set field.

4. Select the search criteria.

Contains: PuzzleMaker will look in the field you selected and highlight all vocabulary words
that "contain" the search information you entered.

Begins with: Use this option when you want the program to compare the search text to the
"beginning" of the information in the word, clue, or set fields.

Exact match: This option is the most restrictive. It is best to use the "exact match" option to
search for a specific word or set.

5. If you want PuzzleMaker to only find a word that matches the case as you entered it into
the Find What field, disable the Ignore Case checkbox.

6. Click the Find button to begin the search process.

If PuzzleMaker finds a word that matches the criteria, PuzzleMaker will highlight the word in
the list.

7. To find the next word that matches your search criteria, choose Find Again (CTRL+G) from
the Edit menu.



Adding New Words

Using the PuzzleMaker software, you can add up to 2000 new vocabulary words to a vocabulary
database. Vocabulary words can contain up to 28 characters including spaces and the letters ‘a’ to ‘z’.
After you have chosen the option to Edit a vocabulary database from the main menu, follow the
instructions given below to add new vocabulary words.

To add a new word:

1. Click the Add button.

2. Enter the vocabulary word, clue(s), and other information. All fields marked with "*' are
mandatory and cannot be left blank.

If the database that you are adding new words to contains multiple languages, you can
msert Language Characters from the Edit menu into the word and clue fields.

You can add a picture to any word and symbols to any clue in the database.

3. Click the OK button to record the new word or click the Cancel button to have PuzzleMaker
disregard adding any new words to the vocabulary database.

NOTES:

o No blank fields are permitted unless the database was set up using multiple languages. If multiple
languages are used, the secondary clue may be left blank.

o Although PuzzleMaker supports the use of multi-word terms (e.g. Solar System) in the
vocabulary database, these terms tend to be long and can add to the puzzle generation time. In
addition, multi-word terms may exceed the maximum 28 characters allowed for puzzle words. It
is recommended that you format multi-word terms as follows:

Word Clue
Solar System: the sun together with the group of celestial bodies that are held by its attraction
and revolve around it.



Deleting Words

The PuzzleMaker software lets you delete any vocabulary word from a vocabulary database. After
you have chosen the option to Edit a vocabulary database from the main menu, follow the
instructions given below to delete vocabulary words.

To delete a vocabulary word:

1. Find the vocabulary word that you want to delete and highlight it.

You can use the sort or Find command to help you find the word that you want to delete.
2. Click the Delete button.

3. Click the Yes button to confirm that you want to delete the vocabulary word.



Adding a Picture

Picture clues can be added to words in the vocabulary database. After you have chosen the option
to Edit a vocabulary database from the main menu, follow the steps below to add a picture to a word.
Only one picture can be associated with each word.

To add a picture to a word:

1. Highlight the word that you want to add a picture to and click the Edit button. Or, you can click
the Add button if you will be adding a picture to a new word.

2. Click the Picture button.

Navigate to the location (directory/folder) where the program will find the picture file.

3. Select the picture and click the Open button. A dialog box will appear showing the picture that
you have chosen. Click the Close button to return to the Edit Record or Add Word dialog box.

When a student is completing a puzzle on the computer or creating a new puzzle, the picture
button in the top right corner of the puzzle screen will become active if a clue with a picture is
highlighted. When no picture is associated with a clue, the picture button will appear dimmed.

NOTE: Pictures added to a word must be .jpg files and have no dimension greater than 400 pixels
(400x400).



Inserting Symbols into a Clue

To offer greater flexibility, PuzzleMaker lets you insert symbols into your clues. By using symbols in
your clues, you can create mathematical equations, or insert special symbols. After you have chosen the
option to Edit a vocabulary database from the main menu, follow the steps below to insert symbols
into your clues.

To insert symbols into your clues:

1. Highlight the word that you want to insert the symbols into and click the Edit button. Or you can
click the Add button if you will be inserting symbols into the clue field of a new word.

2. Within the clue field, place your cursor where you want to insert a symbol, and click your left
mouse button.

3. Click the Symbol button.
4. Click the symbol you want to insert into the clue. Click the Insert button to place it in the clue.

5. Click Done to return to the Edit Record or Add Word dialog box.

Special symbols cannot be used in a word because the symbols cannot be typed by the students
while they complete puzzles. The student can, however, type the name of the symbol in place of
the symbol itself. Examples include: 7 can be typed as pi, * can be typed as division, and © can
be typed as copyright.



Adding Foreign-Language Characters

If the vocabulary database that you are editing includes a foreign language (French, German, Latin,
Spanish), you can add foreign language characters into the words and clues. You can use one of the two
methods shown below to add the foreign language characters. You must be editing an existing word or
adding a new word for the language characters to display.

Adding foreign-language characters using the palette:

1. To display the foreign language characters palette, choose Language Characters from
the Edit menu.

2. Ensure that your insertion point is located where you want the foreign language character to be
inserted. Double-click the character.



Troubleshooting

Glencoe provides toll-free telephone assistance for teachers who experience difficulty using our
software or templates. Before calling for assistance, please check the following:

o Is your computer working properly? Try some other software, which you know is working, on
the same computer.

o Can you repeat the problem?

o Does the problem occur at the same point each time?

In order for the Support Center to help you as quickly as possible, have the following information on
hand when call for assistance:

exact title and ISBN number from the disk label or package

brand, model, and configuration of the computer and printer you are using
version of operating system installed on your computer

all text from any error messages

The Glencoe Support Center toll-free number is 1-800-437-3715. The Support Center is available from
8:00 a.m. to

6:00 p.m. Eastern Time. You can also contact the Support Center on the Internet at the following e-mail
address: epgtech@mcgraw-hill.com



Sets

Each vocabulary word in a database is identified by a set name such as Chapter 1 or Unit 1. Sets
make it easy to select words for a puzzle. For example, to create a puzzle using only words found in

Chapter 9 you would choose the Chapter 9 set.



Vocabulary Database

A vocabulary database includes all the vocabulary words and clues for a textbook. The words in a
vocabulary database are organized by sets such as chapters and units.



Multiple Languages

When a database is created, the words and clues can be given the following language attributes:
English, French, German, Latin or Spanish. If any language attribute other than English is chosen, the
entries may be created using language characters that allow the words and clues to contain diacritical
marks on certain letters.
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